Why Can't I Find My Purchased EIP on the Management Console?
Symptom
After I logged in to the management console, I could not find my purchased EIP.
Possible Cause
Your EIP is not in the current region. For details, see EIP Not in the Current Region.
Product Consultation FAQs
- What Is a Quota?
- How Do I Assign or Retrieve a Specific EIP?
- Why Is an EIP Newly Assigned the Same as the One I Released?
- What Are the Differences Between EIP, Private IP Address, and Virtual IP Address?
- Can an EIP That Uses Dedicated Bandwidth Be Changed to Use Shared Bandwidth?
- Can I Bind an EIP to Multiple ECSs?
- What Are the Differences Between the Primary and Extension NICs of ECSs?
- What Is the EIP Assignment Policy?
- Can I Buy a Specific EIP?
- Does an EIP Change Over Time?
- How Do I Query the Region of My EIPs?
- Can a Bandwidth Be Used by Multiple Accounts?
- How Do I Unbind an EIP from an Instance and Bind a New EIP to the Instance?
- Why Can't I Find My Purchased EIP on the Management Console?
- Why My EIPs Are Frozen? How Do I Unfreeze My EIPs?
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