Help Center> Elastic IP > FAQs> Product Consultation> Why Can't I Find My Purchased EIP on the Management Console?
Updated on 2023-02-27 GMT+08:00

Why Can't I Find My Purchased EIP on the Management Console?

Symptom

After I logged in to the management console, I could not find my purchased EIP.

Possible Cause

Your EIP is not in the current region. For details, see EIP Not in the Current Region.

EIP Not in the Current Region

  1. Log in to the management console.
  2. Locate the EIP.

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