An Error Message Occurs Indicating that the VPC Request Is Incorrect During the Access
Symptom
An error message indicating that the VPC request is incorrect is displayed when Manager is accessed on the console.
Possible Causes
- The current user lacks the permission to access the VPC.
- The group to which the IAM sub-user belongs has mutually exclusive permissions. As a result, Manager cannot be accessed.
- The current user lacks the permission to add IP addresses to the security group, or the IP addresses added to the security group have changed.
Procedure
- Set user permissions.
For how to create an MRS user, see Creating an MRS User. Alternatively, add user permissions. Do not add the MRS ReadOnlyAccess permission. Users have this permission can only view MRS resources.
By default, new IAM users do not have any permissions. To assign permissions to a user, add the user to one or more groups and assign permissions policies or roles to these groups. The user then inherits permissions from the groups it is a member of and can perform specified operations on cloud services based on the permissions.
- On the MRS console, choose Clusters > Active Clusters. Click the desired cluster in the cluster list to access its details page. Check that the local IP address is correctly configured in the security group.
- MRS 3.x or later versions: For details, see the "Accessing FusionInsight Manager Using EIP" part of "Accessing Manager" > "Accessing FusionInsight Manager (MRS 3.x or later )" in User Guide.
- Versions before MRS 3.x: For details, see the "Accessing FusionInsight Manager Using an EIP" part of "Accessing Manager" > "Accessing MRS Manager (MRS 2.x or Earlier )" in User Guide.
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