Full or Incremental Phase Error: binlog is not existed
Scenarios
During a full or incremental migration or synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, cause by: binlog is not existed
Possible Causes
The possible causes are as follows:
- The binlog files in the source database were deleted. DRS cannot obtain logs from the source database.
Solution
Recreate a DRS task.
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