SMS.0205 Incorrect System Time or Time Zone On Source Server
Symptom
When you started the Agent, you received the error message "SMS.0205 Incorrect system time or time zone on source server."
Possible Causes
Possible causes are:
- The system time of the source server is consistent with the local standard time.
- The time zone in the source server is configured incorrectly.
Solution
Check whether the system time of the source server is consistent with the standard time of the time zone where the source server is located. If the time zone is incorrectly configured, change the time zone for the source server by referring to Changing the Time Zone for an ECS. Change the system time to the local standard time, and enter the AK/SK pair for authentication again.
If services on the source server depend on the system time, check whether the time can be changed to avoid impact on services.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.