Why Cannot I Create a CCE Cluster?
Overview
This section describes how to locate and rectify the fault if you fail to create a CCE cluster.
Details
Possible causes:
- The Network Time Protocol daemon (ntpd) is not installed or fails to be installed, Kubernetes components fail to pass the pre-verification, or the disk partition is incorrect. The current solution is to create a cluster again. For details about how to locate the fault, see Locating the Failure Cause.
- The cluster does not have sufficient underlying resources. You can create a new cluster with the appropriate type and scale.
Locating the Failure Cause
View the cluster logs to identify the cause and rectify the fault.
- Log in to the CCE console and click Operation Records above the cluster list to view operation records.
- Click the record of the Failed status to view error information.
Figure 1 Viewing the operation details
- Rectify the fault based on the error information and create a cluster again.
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