Why Does SMS Verification Code Fail to Send When I Log In to a CBH Instance?
Symptoms
- Mobile SMS is selected as multifactor verification for your account. When you attempt to log in to the CBH system through SMS, the system displays a message indicating that the SMS message fails to be sent.
- After the login password is reset, you do not receive the SMS verification code.
Possible Causes
- Cause 1: If the browser you used is incompatible with the CBH system, the login verification SMS fails to be sent.
- Cause 2: The security group denies the IP address of the SMS gateway, or disables port 10743 and port 443.
- Cause 3: The mobile number is incorrect.
- Cause 4: The SMS service is abnormal.
- Cause 5: No elastic IP address (EIP) is bound to the CBH instance.
Solutions
- Solution to cause 1
- Solution to cause 2
Configure the CBH instance security group to allow access to the SMS gateway IP address and enable ports 10743 and 443.
- Solution to cause 3
If you are a system user, contact the administrator to change the mobile number bound to your account.
If you are user admin, submit a service ticket to change the mobile number bound to your account.
- Solution to cause 4
Check the status of the SMS service of the bound mobile number from the following aspects:
- Check if the mobile number is suspended due to arrears.
- Check if the SMS message is in the spam short messages folder.
- Check if the mobile communication network is normal.
- Solution to cause 5
An EIP must be bound to a CBH instance for successful logins. An EIP with a bandwidth of 5 Mbit/s or above is recommended.
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