Why Am I Seeing Error Code 404 When I Log In to the CBH System?
Symptoms
The error message "/3.0/AUTHSERVICE/CONFIG-404 service error occurs" is displayed when a user logs in to a CBH system using a web browser.
Possible Causes
The available data disk space is insufficient.
Solutions
- Add a separate system data disk and restart the CBH system.
- Change the CBH instance specifications to improve the overall system performance.
![](https://support.huaweicloud.com/eu/cbh_faq/public_sys-resources/note_3.0-en-us.png)
The existing system disks and data disks cannot be expanded. You can attach additional data disks to the system. New disks are automatically attached after the CBH system restarts.
CBH System Login Failures FAQs
- What Does a Login Exception Occur?
- Why Is the IP Address or MAC Address Blocked When I Log In to the CBH System?
- Why Am I Seeing Error Code 404 When I Log In to the CBH System?
- Why Am Seeing Error Code 499 When I Log In to the CBH System?
- What Are Possible Faults If I Log In to the CBH System as an Intranet User?
- Why Is a Host Inaccessible Through CBH?
- Why Does CBH Login Fail Through an ECS in a New VPC Connected with the VPC Where CBH Is via VPN or a VPC Peering Connection
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.
more