Symptom 1: The managed host resource was inaccessible through the admin user in CBH.
Symptom 2: The managed host resource was accessible through the admin user but inaccessible through other users in CBH.
Possible Causes
Cause of symptom 1: A non-RDP protocol was configured for the managed host resource while forcible RDP connection was enabled for the host resource (admin console was selected for connection mode).
Cause of symptom 2: The number of RDP connections between CBH and the managed host resource has reached the upper limit of the Windows Remote Desktop connections.
Solutions
Solution to symptom 1: Deselect the admin console connection mode by following the instructions provided in Enabling Forcible RDP Connections.
Solution to symptom 2: Select the admin console connection mode by following the instructions provided in Enabling Forcible RDP Connections.
Did this article solve your problem?
Thank you for your score!Your feedback would help us improve the website.