Help Center> Cloud Bastion Host> FAQs> Troubleshooting> CBH Managed Resource Login Failures> Why Am I Seeing Login Errors of Code: T_1006 When I Use a Web Browser for Resource O&M?

Why Am I Seeing Login Errors of Code: T_1006 When I Use a Web Browser for Resource O&M?

Symptoms

When a user attempts to log in to a resource using a web browser, a login error (Code: T_1006) is reported, indicating that the network connection has been disconnected and the user needs to try again.

Possible Causes

  • The network connection between the CBH system and the managed host is unstable.
  • The bandwidth of CBH or the managed host exceeds the limit.
  • The managed host is slow.

Solution

Log in to the CBH system, ping the managed hosts, and check whether the network connection is normal.

If the problem persists, click Service Tickets in the upper right corner of the management console and submit a service ticket.