Help Center> Cloud Bastion Host> FAQs> Troubleshooting> CBH Managed Resource Login Failures> Why Does an Exception Occur When I Log In to My Resources Managed in CBH?

Why Does an Exception Occur When I Log In to My Resources Managed in CBH?

Symptoms

  • A black screen is displayed when a user attempts to log in to a managed resource.
  • The host fails to be connected or is unreachable when a user attempts to log in to the managed resource.

Possible Causes

Cause 1: The managed host responds slowly, and the network connection is abnormal.

Cause 2: The shared bandwidth of CBH does not meet user requirements.

Cause 3: The authorization of the related services on the host expires. For example, the Windows authorization expires, or the 120-day RDP service authorization expires.

Solutions

Solution to cause 1

Solution to cause 2

  • Reconfigure the bandwidth of the EIP bound to the CBH instance. It is recommended that the bandwidth be greater than 5 Mbit/s. For details about the EIP bandwidth, see How Do I Check Whether the Bandwidth Exceeds the Limit?
  • Rectify the configuration and restart the CBH system.

Solution to cause 3

  • Renew the expired services on the managed host to obtain required authorization and log in to the managed hosts through CBH again.

If the problem persists, click Service Tickets in the upper right corner of the management console and submit a service ticket.