更新时间:2021-03-18 GMT+08:00
分享

开发环境简介

在进行二次开发时,要准备的开发环境如表1所示。

表1 开发环境

准备项

说明

操作系统

Windows系统,推荐Windows 7及以上版本。

安装JDK

开发环境的基本配置。版本要求:1.7或者1.8。考虑到后续版本的兼容性,强烈推荐使用1.8。

说明:

基于安全考虑,CloudTable服务只支持TLS 1.1和TLS 1.2加密协议,IBM JDK默认TLS只支持1.0,若使用IBM JDK,请配置启动参数“com.ibm.jsse2.overrideDefaultTLS”“true”,设置后可以同时支持TLS1.0/1.1/1.2。详情请参见IBM官方网站的相关说明。

安装和配置Eclipse

用于开发CloudTable应用程序的工具。

网络

确保开发环境或客户端与表格存储服务主机在网络上互通。

分享:

    相关文档

    相关产品

close