更新时间:2024-07-12 GMT+08:00
获取扩展点失败,怎样处理?
问题现象
部署应用时获取扩展点失败,将提示以下信息:
- “Failed to get endpoint information. null”
- “Failed to obtain the service endpoint. Check whether it is available.”
原因分析
情况一:部署应用进行IAM授权操作时,高权限用户的扩展点实例未对当前用户(角色)开启查看权限。
情况二:无该服务拓展点或该服务拓展点配置不正确。
处理方法
- 编辑应用,单击“IAM授权”中“管理”按钮跳转至“服务扩展点管理”界面。
- 新增服务拓展点或在“服务扩展点管理”页面中选中应用所需的扩展点,在权限矩阵中将无权限账号对应角色的查看权限开启即可。
新建AK/SK服务扩展点的操作可参考部署需要使用cce资源的应用报403(权限不足)。
父主题: 应用部署