文档首页/ 数据治理中心 DataArts Studio/ 常见问题/ 数据服务/ 新建、复制、导入、同步API时报错:API配额已满,如何处理?
更新时间:2026-10-09 GMT+08:00
分享

新建、复制、导入、同步API时报错:API配额已满,如何处理?

问题描述

新建、复制、导入、同步API时报错:API配额已满。

原因分析

数据服务当前提供共享版与专享版两种服务方式。

共享版集群的API配额为固定值。当新建、复制、导入、同步API个数超过配额最大限度,报错:API配额已满。

专属版集群通过工作空间分配数据服务专享版API配额。API配额已满有两种场景:

  1. 专享版API默认配额为0,需要提前分配配额。
  2. API个数超过配额最大限度,需要扩大配额。

解决方案

共享版集群

购买数据服务专享集群增量包。购买方式请参见购买数据服务专享集群增量包。

专享版集群

  1. 登录DataArts Studio管理控制台。

    详情请参考访问DataArts Studio实例控制台。

  2. 在旧版首页的“空间管理”或新版首页的“实例配置 > 空间管理”页签,单击列表中相应工作空间后的“编辑”,弹出“空间信息”弹窗。

    图1 空间信息

  3. 在“空间信息”中,单击“数据服务专享版API配额”中对应配额的“设置”按钮,对已分配配额进行配置。配置完成后单击“确定”,保存当前配置。

    已分配配额表示分配给当前工作空间下可使用的配额。注意,已分配配额不能小于已使用配额,不能大于未分配配额(即总配额-总分配配额)。

    数据服务专享版在每个DataArts Studio实例下具有创建10个专享版API免费试用额度,超出试用配额后会产生数据服务专享版API的费用,所创建的超出试用配额API按每天每个1元收费。

    图2 设置已分配配额

  4. 已分配配额设置完成后,单击“空间信息”中的“确定”,完成配置。

相关文档