文档首页> 编译构建 CloudBuild> 常见问题> Android构建> Could not find method google()
更新时间:2022-04-20 GMT+08:00
分享

Could not find method google()

问题现象

Gradle插件升级到Gradle Plugin Build Tool 3.0版本后,对应的Gradle需要升级到4.1版本。如果编译插件找不到对应的Gradle 4.1版本,就会报如下错误:

Could not find method google() for arguments [] on repository container

处理方法

构建工具Gradle选择4.1以上版本即可。

分享:

Android构建所有常见问题

more

close