文档首页> 云证书管理服务 CCM> 常见问题> SSL证书下载/安装与应用> 问题排查类> 浏览器提示“您的连接不是私密链接”错误怎么办?
更新时间:2022-05-19 GMT+08:00
分享

浏览器提示“您的连接不是私密链接”错误怎么办?

问题描述

2016年11月左右,部分浏览器用户反馈,通过53版本的Chrome浏览器或9.5.1版本的QQ浏览器(内置Chrome53内核)访问HTTPS网站时,出现“NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED”的错误,导致显示HTTPS网站异常。

解决办法

  • 若为53版本的Chrome浏览器,则请使用非53版本的Chrome浏览器进行HTTPS网站访问,便可避免上述问题。
    Chrome浏览器版本查看方法如下:
    1. 打开Chrome浏览器,单击浏览器右上角的更多图标,并选择帮助 > 关于 Google Chrome(G),进入Chrome帮助页面。
    2. 在帮助页面中,查看Chrome的版本,如图1所示。
      图1 Chrome版本
  • 若为9.5.1版本的QQ浏览器(内置Chrome53内核),且请将QQ浏览器更新到最新版本,便可避免上述问题。该问题已经在新版本中修复,使用了旧版本QQ浏览器的用户也建议更新到最新版本。

    QQ浏览器版本查看方法如下:

    1. 打开QQ浏览器,单击浏览器右上角的,并选择帮助 > 关于
    2. 在弹出的浏览器版本信息框中,查看QQ浏览器的版本。

其他浏览器暂无此问题,可正常访问。

分享:

问题排查类所有常见问题

more

close