文档首页> 云容器引擎 CCE> 常见问题> 模板插件> NPD插件版本过低导致进程资源残留问题
更新时间:2022-05-10 GMT+08:00
分享

NPD插件版本过低导致进程资源残留问题

问题描述

在节点负载压力比较大的场景下,可能存在NPD进程资源残留的问题。

问题现象

登录到CCE集群的ECS节点,查询存在大量npd进程。

解决方案

升级npd插件至最新版本。

  1. 登录CCE控制台,进入集群,在左侧导航栏中选择“插件管理”,在“已安装插件”下,单击npd下的“升级”

    如果npd插件版本已经为1.13.6及以上版本,则不需要进行升级操作。

  2. 在基本信息页面选择插件版本(例如1.13.6),单击“下一步”
  3. npd插件暂未开放可配置参数,直接单击“升级”即可升级npd插件。
分享:

模板插件 所有常见问题

more

关闭导读