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更新时间:2023-10-24 GMT+08:00
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登录云堡垒机系统异常怎么办?

问题现象

  • IP地址无法连接,网页打不开,不能通过互联网页面正常登录。
  • 登录系统后界面异常无法显示。
  • 登录系统提示授权未生效。
  • AD域认证的用户登录失败。
  • 堡垒机不能正常登录,公网地址也不能访问。

可能原因

原因一:系统磁盘空间满了,磁盘空间使用率过高。

原因二:系统软件版本未更新,存在磁盘空间被占用,未被释放可能。

原因三:用户登录使用浏览器或浏览器版本,与系统不兼容。

原因四:实例配置安全组不合理。

原因五:实例配置VPC内,网络ACL规则配置不合理,或登录IP被网络ACL限制。

原因六:配置AD域认证时,未禁用SSL加密认证。

原因七:堡垒机版本较低。

解决办法

原因一:

  • 定期“手动删除”指定日期前的日志、视频等历史数据。设置磁盘空间满时日志“自动删除”,保证磁盘有足够空间。详细配置说明请参见存储配置
  • 对云堡垒机实例进行规格变更,满足大容量磁盘需求。
  • 建议配置系统性能的磁盘空间使用率告警通知,当磁盘空间使用率超过设定阈值时,提示系统消息告警。详细配置说明请参考告警配置

原因二:

  • 在云堡垒机管理控制台“重启”云堡垒机实例,检查故障是否解决。若不能解决,需“升级”云堡垒机到最新版本,并根据实际需求进行规格变更。

原因三:

  • 更换浏览器或升级浏览器版本,Web登录推荐使用浏览器及版本,请参见登录云堡垒机系统

原因四:

  • 若因安全组配置不合理导致异常,请先排查安全组规则,并根据CBH建议安全组规则,配置安全组规则,再重新登录云堡垒机系统。

原因五:

  • 若因网络ACL配置不合理导致异常,请先排查网络ACL规则,并参考CBH安全组规则放开出/入方向端口,再重新登录云堡垒机系统。
  • 若因云堡垒机登录IP被网络ACL限制,请先排查网络ACL规则,并重新配置ACL规则,添加云堡垒机公网IP(即弹性IP)为允许。

    浏览器登录云堡垒机需放开入方向TCP协议443端口,SSH客户端登录云堡垒机需放开入方向TCP协议2222端口。

原因六:
  • 系统管理员admin登录云堡垒机系统,重新配置AD域认证,取消SSL加密认证。
  • 检查用户登录IP地址和MAC地址是否被加入用户访问限制,请参见用户登录限制。
  • 检查访问控制策略是否限制了用户IP地址,请参见访问控制限制。

原因七:

参照升级版本章节,对堡垒机进行升级。

如果通过上述排查,仍然无法登录云堡垒机系统,请单击管理控制台右上方的“工单”,填写工单反馈问题现象,联系技术支持。

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