云堡垒机 CBH
云堡垒机 CBH
- 最新动态
- 功能总览
- 服务公告
- 产品介绍
- 计费说明
- 快速入门
- 用户指南
- 最佳实践
- API参考
- 场景代码示例
-
常见问题
- 高频常见问题
- 产品咨询
- 区域和可用区
- 购买
- License相关
- 备份/变更规格/升级
- 文件传输类
- 计费、到期续费与退订
- CBH系统登录
- 系统用户、资源及策略配置
- 运维资源
- 审计运维日志
-
故障排除
- 登录系统故障
-
登录资源故障
- 通过云堡垒机登录资源异常怎么办?
- 通过Web浏览器登录资源,报Code:T_514错误怎么办?
- 通过Web浏览器登录资源,报Code:T_1006错误怎么办?
- 通过Web浏览器登录资源,报Code:C_515错误怎么办?
- 通过Web浏览器登录资源,报Code:C_519错误怎么办?
- 通过Web浏览器登录主机资源,报Code:C_769错误怎么办?
- 运维资源列表可登录资源不可见怎么办?
- 通过Web浏览器登录资源,不弹出会话界面怎么办?
- 应用运维异常,调用程序失败怎么办?
- SSO工具异常,不能登录数据库资源怎么办?
- 通过堡垒机登录服务器资源,报“并发会话超出许可限制”怎么办?
- 如何解决“mstsc客户端访问服务器资源时,移动界面应用有黑屏”的问题?
- 如何解决“mstsc客户端访问服务器资源时鼠标出现黑块”的问题?
- 访问Windows应用发布器,提示“创建用户失败”怎么办?
-
运维故障
- 登录云堡垒机实例时,收不到短信验证码怎么办?
- 无法添加资源,提示“资源超出许可限制”怎么办?
- 主机资源账户验证不通过怎么办?
- 打开系统数据文件显示乱码怎么办?
- 运维会话经常提示登录超时,断开连接怎么办?
- 应用运维调用PL/SQL客户端,文本乱码了怎么办?
- 登录主机资源后,提示“拒绝请求的会话访问”怎么办?
- 云堡垒机带宽超限了怎么办?
- 通过Web浏览器运维,不能复制文本怎么办?
- 资源运维过程有哪些常见报错?
- 如何解决“运维Windows服务器时使用WPS软件输入中文异常”的问题?
- 堡垒机IP绑定域名,再将域名添加到WAF中进行防护,添加完成后访问不成功怎么处理?
- 云堡垒机配置LTS后状态依然为禁用该怎么处理?
- 应用运维登录后显示本次链接已断开怎么处理?
- 跨版本升级之后证书状态异常怎么处理?
-
SSO运维故障
- DBeaver配置自定义驱动连接GaussDB数据库
- 配置DBeaver连接GaussDB数据库
- mysql协议访问数据库,执行备份数据库表提示1251-lost connection to mysql server during query
- mysql主机运维失败,提示:1251-Client does not support authentication protocol requested by server
- 访问mysql协议主机失败,提示:“2013-Lost connection to MySQL server at ‘waiting for initial communicationpacket system error0”
- Oracle协议访问数据库提示:ORA-12537_TNS_连接关闭
- Oracle协议访问数据提示:ORA-12637_包接收失败
- 主机运维Oracle失败,提示:ora 12170 TNS 连接超时
- 主机运维调用DBeaver连接Postgres数据库失败
- SSO拉起客户端失败,主机运维后提示:运行环境缺少jre
- 视频帮助
- 文档下载
- 通用参考
链接复制成功!
登录云堡垒机系统异常怎么办?
问题现象
- IP地址无法连接,网页打不开,不能通过互联网页面正常登录。
- 登录系统后界面异常无法显示。
- 登录系统提示授权未生效。
- AD域认证的用户登录失败。
- 堡垒机不能正常登录,公网地址也不能访问。
可能原因
原因一:系统磁盘空间满了,磁盘空间使用率过高。
原因二:系统软件版本未更新,存在磁盘空间被占用,未被释放可能。
原因三:用户登录使用浏览器或浏览器版本,与系统不兼容。
原因四:实例配置安全组不合理。
原因五:实例配置VPC内,网络ACL规则配置不合理,或登录IP被网络ACL限制。
原因六:配置AD域认证时,未禁用SSL加密认证。
原因七:堡垒机版本较低。
解决办法
原因一:
- 定期“手动删除”指定日期前的日志、视频等历史数据。设置磁盘空间满时日志“自动删除”,保证磁盘有足够空间。详细配置说明请参见存储配置。
- 对云堡垒机实例进行规格变更,满足大容量磁盘需求。
- 建议配置系统性能的磁盘空间使用率告警通知,当磁盘空间使用率超过设定阈值时,提示系统消息告警。详细配置说明请参考告警配置。
原因二:
- 在云堡垒机管理控制台“重启”云堡垒机实例,检查故障是否解决。若不能解决,需“升级”云堡垒机到最新版本,并根据实际需求进行规格变更。
原因三:
- 更换浏览器或升级浏览器版本,Web登录推荐使用浏览器及版本,请参见登录云堡垒机系统。
原因四:
- 若因安全组配置不合理导致异常,请先排查安全组规则,并根据CBH建议安全组规则,配置安全组规则,再重新登录云堡垒机系统。
原因五:
- 若因网络ACL配置不合理导致异常,请先排查网络ACL规则,并参考CBH安全组规则放开出/入方向端口,再重新登录云堡垒机系统。
- 若因云堡垒机登录IP被网络ACL限制,请先排查网络ACL规则,并重新配置ACL规则,添加云堡垒机公网IP(即弹性IP)为允许。
说明:
浏览器登录云堡垒机需放开入方向TCP协议443端口,SSH客户端登录云堡垒机需放开入方向TCP协议2222端口。
原因六:
- 系统管理员admin登录云堡垒机系统,重新配置AD域认证,取消SSL加密认证。
- 检查用户登录IP地址和MAC地址是否被加入用户访问限制,请参见用户登录限制。
- 检查访问控制策略是否限制了用户IP地址,请参见访问控制限制。
原因七:
参照升级版本章节,对堡垒机进行升级。
如果通过上述排查,仍然无法登录云堡垒机系统,请单击管理控制台右上方的“工单”,填写工单反馈问题现象,联系技术支持。
父主题: 登录系统故障