更新时间:2024-09-14 GMT+08:00
SLB同步检查不一致
问题描述
SLB同步检查不一致。
可能原因
为SLB工作台上配置的内容与SLB服务器里面配置的内容不一致导致,有以下可能原因:
- 同步异常,配置没有从界面上同步到后端配置文件里。
- 没有通过工作台进行配置文件修改,业务直接在SLB实例主机修改后端配置文件。
- 升级的过程中存在问题导致前后配置内容异同。
解决方法
- 非人为原因导致的,直接在SLB中执行同步操作即可。
- 进入AppStage运维中心。
- 在顶部导航栏选择服务。
- 单击,选择 。
- 选择左侧导航栏的“实例管理”。
- 单击同步检查不一致实例操作列的“同步”,将SLB工作台的实例配置同步至SLB服务器。
- 人为原因(在SLB实例主机修改后端配置文件)导致的,将后端修改的配置内容在界面上进行配置,然后再按照上述步骤执行同步操作。
父主题: 运行时引擎负载均衡