文档首页 > > 用户指南> 管理现有集群> 告警参考> ALM-19000 HBase服务不可用

ALM-19000 HBase服务不可用

分享
更新时间: 2019/11/13 GMT+08:00

告警解释

告警模块按30秒周期检测HBase服务状态。当HBase服务不可用时产生该告警。

HBase服务恢复时,告警清除。

告警属性

告警ID

告警级别

可自动清除

19000

致命

告警参数

参数名称

参数含义

ServiceName

产生告警的服务名称。

RoleName

产生告警的角色名称。

HostName

产生告警的主机名。

对系统的影响

无法进行数据读写和创建表等操作。

可能原因

  • ZooKeeper服务异常。
  • HDFS服务异常。
  • HBase服务异常。
  • 网络异常。

处理步骤

  1. 检查ZooKeeper服务状态。

    1. 登录MRS集群详情页面,选择“组件管理”。

      针对MRS 2.0.1及之前版本,请登录MRS Manager页面,选择“服务管理”。

    2. 在服务列表中,查看ZooKeeper健康状态是否为“良好”。
      • 是,执行2.a
      • 否,执行1.c
    3. 在告警列表中,查看是否有“ALM-13000 ZooKeeper服务不可用”告警产生。
      • 是,执行1.d
      • 否,执行2.a
    4. 参考ALM-13000 ZooKeeper服务不可用的处理步骤处理该故障。
    5. 等待几分钟后检查本告警是否恢复。
      • 是,处理完毕。
      • 否,执行2.a

  2. 检查HDFS服务状态。

    1. 在告警列表中,查看是否有“ALM-14000 HDFS服务不可用”告警产生。
      • 是,执行2.b
      • 否,执行3
    2. 参考ALM-14000 HDFS服务不可用的处理步骤处理该故障。
    3. 等待几分钟后检查本告警是否恢复。

  3. 收集故障信息。

    1. 在MRS Manager界面,单击“系统设置 > 日志导出”。
    2. 请联系运维人员,并发送已收集的故障日志信息。

参考信息

无。

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

跳转到云社区