# 休眠/唤醒按需计费集群
#### 操作场景
当按需计费的集群暂时不需要使用时，您可以将其设置为休眠状态，有助于节省成本并减少资源浪费。
集群休眠后，将无法在此集群上创建和管理工作负载等资源。
#### 注意事项
- 集群唤醒过程中，可能会由于资源不足导致控制节点启动失败，从而导致集群唤醒失败，请过一段时间再次唤醒。
- 集群唤醒后，需要3\~5分钟进行数据初始化。建议您等待集群稳定运行后再进行业务下发。
 
#### 计费说明
- **休眠按需计费集群** ：按需付费集群休眠后，将暂停收取控制节点资源费用，集群所属的节点、绑定的弹性IP、带宽等资源按各自的计费方式（"包年/包月"或"按需付费"）进行收费。关于节点关机后的费用说明，请参见[弹性云服务器关机后还会计费吗](https://support.huaweicloud.com/price-ecs/ecs_billing_11103.html)。
- **唤醒按需计费集群**：集群唤醒后，费用恢复正常。
 
#### 集群休眠
1. 登录[CCE控制台](https://console.huaweicloud.com/cce2.0/?#/cce/cluster/list)，在左侧导航栏中选择"集群管理"。
2. 找到需要休眠的集群，查看集群的更多操作，并单击"休眠集群"。 
   图1休眠集群   
   ![](https://support.huaweicloud.com/usermanual-cce/zh-cn_image_0000002516812143.png "点击放大")
   
   
   
3. 在弹出的集群休眠提示框中，查看风险提示，单击"是"，等待集群完成休眠。 
   集群休眠后，将暂停收取控制节点资源费用。集群所属的工作节点（ECS）、绑定的弹性IP、带宽等资源仍将按各自的计费方式进行收费。如需关机节点，请在集群休眠提示框中勾选"关机集群下所有节点"或参见[节点关机](https://support.huaweicloud.com/usermanual-cce/cce_10_0036.html)。
   大部分节点关机后不再收费，特殊ECS实例（包含本地硬盘，如磁盘增强型，超高I/O型等）关机后仍然正常收费，具体请参见[ECS计费模式](https://support.huaweicloud.com/price-ecs/ecs_billing_0000.html)。
   图2集群休眠提示   
   ![](https://support.huaweicloud.com/usermanual-cce/zh-cn_image_0000002484773060.png "点击放大")
   
   
   
 
#### 集群唤醒
当集群休眠后，需要重新启用时， 您可以选择唤醒集群。
1. 登录[CCE控制台](https://console.huaweicloud.com/cce2.0/?#/cce/cluster/list)，在左侧导航栏中选择"集群管理"。
2. 单击待唤醒集群栏的"唤醒集群"。
3. 当集群状态由"唤醒中"变为"运行中"时，即完成唤醒操作，唤醒集群预计需要3-5分钟。集群唤醒后，将继续收取集群管理费用。
 
