文档首页 > > 鲲鹏分析扫描工具> 用户指南> 通过Web界面使用鲲鹏分析扫描工具> 白名单管理>

升级

升级

分享
更新时间:2020/11/05 GMT+08:00

前提条件

已成功登录鲲鹏分析扫描工具

  • 只有管理员用户(depadmin)可以执行白名单的升级操作。
  • 白名单解密依赖服务器操作系统中的OpenSSL组件,请确保当前环境中的OpenSSL组件版本不低于1.0.2k。
  • 如果有用户正在执行其他任务,则不支持管理员在任务执行过程中升级白名单。

操作步骤

  1. 在页面右上方选择“> 白名单”,如图1所示。

    图1 选择白名单

  2. 单击“开始升级”,如图2所示。

    图2 升级白名单

  3. 单击“上传白名单压缩包”后面的,选择需要上传的白名单压缩包,验证通过后,单击“上传文件”并输入管理员的密码,单击“确认”。

    弹出升级进度对话框,升级成功后,请到白名单保存目录“/opt/depadv/config/whitelist”查看
    • 升级过程中请勿关闭当前页面。
    • 在选择需要上传的白名单压缩包时,工具会检测服务器上该压缩包是否已存在,若已存在,则需要删除之后才能继续操作。在上传文件时,工具会检测当前是否为最新版本,如果当前已经是最新版本,则无法上传,无需升级。
    • 如果升级失败,请参见界面提示信息或用户指南中的FAQ进行处理,详细失败信息请查看“/opt/depadv/logs/dependency.log”。
    • “/opt/depadv”为工具安装目录,请根据实际情况替换。

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!非常感谢您的反馈,我们会继续努力做到更好!
反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

智能客服提问云社区提问
{{site}}{{lan}}
{{site}}{{language}}