
# 集群因策略拦截开启监控失败怎么办？
#### 问题现象
- 集群开启监控时，接口返回报错，报错信息中含有gatekeeper字段。
- 集群开启监控请求下发成功，但是监控状态一直显示"安装中"，超时后显示"安装失败"，前往集群中检查插件的Pod状态，Pod的事件中含有gatekeeper字段。
 
#### 原因分析
如果开启监控的集群在策略中心配置了拦截级别的策略规则，则可能导致开启监控失败。
#### 处理手段
请在指定集群的策略实例中，取消针对kube-system和monitoring命名空间的拦截策略。
