
# 调用API时报"No backend available"错误
#### 原因分析
可能是以下两种原因导致，请逐一排查：
- 后端服务无法访问。
- ECS安全组未开放需要的端口。
 
#### 解决方案
- 请修改后端服务。
- 修改ECS安全组配置，开放需要的端口。
 
