
# 后端服务调用失败
#### 原因分析
可能是以下三种原因导致，请逐一排查：
- 后端服务地址错误。
- 后端超时时间设置不合理。 当后端服务没有在设置的后端超时时间内返回时，API网关提示后端服务调用失败。
  
- 如果"后端服务地址"在ECS（Elastic Cloud Server），ECS的安全组无法被外部访问。
 
#### 解决方案
- 在编辑API中修改后端服务地址。
- 在编辑API中增加后端超时时间。
- 确认业务的出入端口和协议都设置正确。
 
