
# Kafka集到Mysql目标端报"cannot find record mapping field"错误
#### 原因分析
查看任务mapping配置，源端字段类型的长度超出目标端字段类型的长度限制，或者配置的映射字段中某个字段在源端的数据中不存在。
#### 解决方案
检查字段映射配置的字段类型是否匹配、字段是否超出长度限制、字段是否存在，如果有不符合要求的请修改。
