
# 通过DAS登录实例报错Client does not support authentication protocol requested by server
#### 场景描述
在控制台以root账号通过DAS登录RDS for MySQL实例报错：Client does not support authentication protocol requested by server. plugin type was = 'sha256_password'
#### 原因分析
DAS暂不支持密码的加密方式为sha256_password的数据库用户登录。
#### 解决方案
执行如下语句将密码的加密方式改为mysql_native_password。
```
alter user 'user_name'@'%' identified with mysql_native_password by 'password';
```
