
# BE运行数据导入或查询任务报错
#### 现象描述
导入或查询数据时，报错：
```
Not connected to 192.168.100.1:8060 yet, server_id=384
```
#### 原因分析
- 运行任务的BE节点故障。
- RPC拥塞或其他错误。
 
#### 处理步骤
- 如果运行任务的BE节点故障，需查看具体的故障原因再进行解决。
- 如果RPC源端有大量未发送的数据超过了阈值，可设置如下参数：
  - **brpc_socket_max_unwritten_bytes**：用于设置未发送的数据量的阈值，默认为1GB。如果未发送数据量超过该值，则会报OVERCROWDED错，可适当调大该值。
  
  - **tablet_writer_ignore_eovercrowded**：是否忽略数据导入过程中出现的OVERCROWDED错误，默认值为"false"。该参数主要用于避免导入失败，以提高导入的稳定性。
  
  - **max_body_size**：用于设置RPC的包大小阈值 ，默认为3GB。如果查询中带有超大 String 类型，或者bitmap类型数据时，可以通过修改该参数规避。
   
 
