
# 新安装的集群HBase启动失败
#### 问题背景
新安装的集群HBase启动失败，查看RegionServer日志报如下错误：
```
2018-02-24 16:53:03,863 | ERROR | regionserver/host3/187.6.71.69:21302 | Master passed us a different hostname to use; was=host3, but now=187-6-71-69 | org.apache.hadoop.hbase.regionserver.HRegionServer.handleReportForDutyResponse(HRegionServer.java:1386)
```
#### 原因分析
/etc/hosts中同一个IP地址配置了多个主机名映射关系。
#### 解决办法
1. 修改/etc/hosts中IP与主机名的映射关系，配置正确。
2. 重新启动HBase组件。
 
