
# 自定义镜像模型部署为在线服务时出现异常
#### 问题现象
在部署在线服务时，部署失败。进入在线服务详情页面，"事件"页签，提示"failed to pull image, retry later"，同时在"日志"页签中，无任何信息。
#### 解决方法
出现此问题现象，通常是因为您部署的模型过大导致的。解决方法如下：
- 精简模型，重新导入模型和部署上线。
- 购买专属资源池，在部署上线为在线服务时，使用专属资源池进行部署。
 
