文档首页> 鲲鹏BoostKit虚拟化使能套件> 故障案例> KVM虚拟化 故障案例> unsupported configuration: ACPI requires UEFI on this architecture
更新时间:2021-08-27 GMT+08:00
分享

unsupported configuration: ACPI requires UEFI on this architecture

问题现象

使用virt-manager时,会提示如下错误信息:

libvirtError: unsupported configuration: ACPI requires UEFI on this architecture

问题原因

aarch64 KVM只支持UEFI BIOS,编译源码时未安装edk2,无法识别Firmware文件。

处理步骤

建议使用命令行进行虚拟机相关操作,如果一定要用virt-manager操作,按照《KVM虚拟机 安装指南(CentOS7.6)》“(可选)升级libvirt”章节,安装edk2并重新编译安装。

修改源码后编译安装也可能引入其他权限、功能等问题,请慎重操作。

分享:

    相关文档

    相关产品

close