云服务器开机后蓝屏不显示桌面怎么办?
更新时间:
2019/11/06 GMT+08:00
问题描述
远程登录服务器出现蓝屏,无法显示桌面。
根本原因
这是由于Windows服务器的explorer.exe进程异常导致的。explorer.exe是Windows程序管理器或者文件资源管理器,它用于管理Windows图形壳,包括桌面和文件管理,删除该程序会导致Windows图形界面无法使用。
解决方法
- 打开云服务器的任务管理器。
VNC登录页面,单击
,可打开任务管理器。
- 查看 “任务管理器 > 进程”是否有explorer.exe或是Windows资源管理器进程。
- 如果有:结束掉该进程。
- 如果在任务管理中未找到该进程。直接执行下面的操作启动该进程即可。
图1 explorer.exe
- 启动 explorer.exe 进程:
单击“文件 > 新建任务”,在弹出的创建新任务对话框中输入“explorer.exe”,单击“确定”。
如果还未出现正常界面,请重启云服务器。
图2 新建任务
图3 运行explorer.exe
父主题:
云服务器蓝屏
相关文档
相关产品
