
# 使用SSH登录Linux云服务器时报错：/usr/bin/xauth: timeout in locking authority file /home/user/.Xauthority
#### 问题描述
SSH登录Linux云服务器时提示"/usr/bin/xauth: timeout in locking authority file /home/user/.Xauthority"报错，具体报错信息如下图所示。
![](https://support.huaweicloud.com/trouble-ecs/zh-cn_image_0000002121016508.png "点击放大")
#### 可能原因
通常是因为在创建用户时，用户家目录属组和属主不对导致。
#### 处理方法
1. 登录弹性云服务器。
2. 执行以下命令，给用户家目录赋予用户的所有权限。 **chown -R devops:devops /home/devops**
   
3. 重启云服务器。 **reboot**
   
 
