
# Linux云服务器启动时提示报错：Failed to load SELinux policy, freezing.
#### 问题描述
Linux云服务器启动后提示"Failed to load SELinux policy, freezing. "错误，具体报错信息如下图所示。
![](https://support.huaweicloud.com/trouble-ecs/zh-cn_image_0000002156338209.png "点击放大")
#### 可能原因
出现该报错由于当前操作系统开启了SElinux。
![](https://support.huaweicloud.com/trouble-ecs/public_sys-resources/note_3.0-zh-cn.png)
该文档适用于CentOS系统，在该版本的系统上开启了SELinux，可能会触发该问题。
#### 处理方法
1. Linux云服务器启动后，在出现内核选项时按字母键**e** 进入内核编辑模式。
   ![](https://support.huaweicloud.com/trouble-ecs/zh-cn_image_0000002156256613.png "点击放大")
   
2. 找到linux16，在最后**LANG=en_US.UTF-8** 字样后面添加以下内容，注意UTF-8 后面有空格。
   ```
   init=/bin/sh
   ```
   ![](https://support.huaweicloud.com/trouble-ecs/zh-cn_image_0000002120858400.png "点击放大")
   
3. 执行以下命令启动，进入单用户模式。 **Ctrl+X**
   
4. 执行以下命令，把系统文件权限改成可读写（rw）。 **mount -o remount,rw /**
   
5. 执行以下命令，进入/etc/selinux目录。 **cd /etc/selinux**
   
6. 执行以下命令，编辑config文件。 **cat config**
   
7. 修改**SELINUX=disabled** 后保存退出。
   ![](https://support.huaweicloud.com/trouble-ecs/zh-cn_image_0000002121016504.png "点击放大")
   
8. 重启云服务器。
 
