文档首页 > > 故障排除> 远程登录Windows云服务器报错> 远程桌面连接Windows云服务器报错:122.112...

远程桌面连接Windows云服务器报错:122.112...

分享
更新时间: 2020/07/08 GMT+08:00

问题描述

本地使用远程桌面连接登录Windows server 2012云服务器,报错:122.112...,服务器频繁掉线,Windows登录进程意外中断。

可能原因

  1. 系统资源不足或不可用。
  2. 服务启动失败。

处理方法

  1. 查看系统日志。

    1. 通过VNC方式登录云服务器。
    2. 单击打开服务管理,选择“管理工具 > 事件查看器 > Windows日志 > 系统 > 筛选当前日志”。
      图1 事件查看器
    3. 在“事件级别”栏,勾选“关键”、“警告”、“详细”、“错误”。
      图2 筛选日志
    4. 查找登录相关的日志信息。

  2. 查看主机系统资源使用情况。

    1. 选择“开始 > 任务管理器 > 性能”。
    2. 查看CPU、内存使用情况。

  3. 检查购买的Windows云服务器规格是否为1U1GB。

    如果是,建议变更规格或者停止不使用的进程。

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

智能客服提问云社区提问