
# 全量或增量阶段失败报错，关键词"service \*\*\* failed, cause by: Unable to connect to DBMS: \*\*\*"
#### 场景描述
全量或增量阶段，DRS迁移或同步任务报错，日志提示信息：service \*\*\* failed, cause by: Unable to connect to DBMS: \*\*\*
#### 可能原因
访问源库或目标库时建立连接失败。
#### 解决方案
1. 检查源库或目标库运行状态是否正常。
2. 检查DRS实例和源库或目标库之间的网络是否能够连通。
3. 检查源库或目标库远程访问或者访问白名单是否对DRS实例的IP放通。
 
