
# 全量同步失败报错，关键词"password must not equal user name"
#### 场景描述
全量同步期间DRS任务报错，同步日志界面提示：service DATAMOVE failed, cause by: retry structures failed events=the fail structures are \[type=account, index=0, schema_name=dummy, object_name=%s\]reason:\[ERROR: password must not equal user name\]
#### 可能原因
RDS for PostgreSQL安全要求账号的密码不能和名称相同。当源数据库没有此限制，且账号的密码和名称相同时，同步到目标库将会报错。
#### 解决方案
在目标库中手工创建提示中的用户后，在DRS任务管理页面单击"续传"继续同步。
