
# 全量或增量阶段失败报错，关键词"Read timed out"
#### 场景描述
全量或增量阶段，DRS迁移或同步任务报错，日志提示信息：service LOGMANAGER failed, cause by: Read timed out
#### 可能原因
针对该情况分析，可能存在如下原因：
- 访问源库时建立连接失败。
 
#### 解决方案
1. 检查源库运行状态是否正常。
2. 检查DRS实例和源库之间的网络是否能够连通。
 
