
# 增量迁移失败报错，关键词"Command failed with error \*\*\* (\*\*\*):\*\*\*. The full response is {\*\*\*}"
#### 场景描述
MongoDB-\>DDS实时迁移场景，增量迁移报错，日志提示信息：service INCREMENT failed, cause by: \[reason\]:The database returns an error.\[message\]:Command failed with error \*\*\* (\*\*\*):\*\*\*. The full response is {\*\*\*}。
#### 可能原因
目标库返回错误，常见错误码：
- Error 91：目标库服务异常。
- Error 133：目标库shard存在异常。
- Error 10107：目标库主节点异常。
 
#### 解决方案
此类报错为目标库返回的错误码，需要联系目标数据库工程师排查并解决。
