
# Kibana中删除index pattern报错Forbidden
#### 问题描述
在Kibana界面删除索引模式，单击删除按钮报错Forbidden。
#### 原因分析
之前创建的索引模式无法删除是因为Kibana索引只读导致的，磁盘使用率超过一定阈值会自动转为只读，所以报错没有权限。
#### 解决方案
在Kibana的"Dev Tools"页面，执行以下命令解除Kibana索引只读状态。
```
PUT .kibana*/_settings
{
  "index.blocks.read_only_allow_delete": null
}
```
