文档首页 > > 工具指南> 常见问题>

安装ToolKit工具时出现错误,如何处理?

安装ToolKit工具时出现错误,如何处理?

分享
更新时间:2020/12/14 GMT+08:00

问题

在安装ToolKit工具过程中,出现如下错误。

图1 错误提示

回答

此问题是因为插件版本和PyCharm版本不一致导致的,需要获取和PyCharm同一版本的插件安装,即2019.2或以上版本。

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!非常感谢您的反馈,我们会继续努力做到更好!
反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

智能客服提问云社区提问