文档首页 > > 工具指南> Schema Convertor Tool SQL语法迁移工具> Schema Convertor Tool简介> 系统要求

系统要求

分享
更新时间: 2019/08/09 GMT+08:00

本节介绍Schema Convertor Tool的软硬件环境要求。

数据库要求

Schema Convertor Tool支持的源数据库:

  • MySQL 5.6

软件要求

操作系统要求

下表列举了Schema Convertor Tool的具体操作系统要求。

表1 Schema Convertor Tool工具操作系统环境列表

操作系统

版本

Windows 7

-

SUSE 11

SP1

SP2

SP3

SP4

SUSE 12

SP0

SP1

SP2

SP3

RHEL

6.4

6.5

6.6

6.7

6.8

6.9

7.0

7.1

7.2

7.3

7.4

CentOS

6.4

6.5

6.6

6.7

6.8

6.9

7.0

7.1

7.2

7.3

其他软件要求

下表列举了Schema Convertor Tool的具体软件要求。

表2 Schema Convertor Tool软件要求

软件

用途

JRE 1.8

用于运行Schema Convertor Tool的软件版本。

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

跳转到云社区