文档首页 > > 工具指南> Data Studio数据库集成开发工具> Data Studio菜单> “文件”菜单

“文件”菜单

分享
更新时间: 2019/08/09 GMT+08:00

文件”菜单包含了数据库连接选项。在主菜单中单击“文件”,按下“Alt+F”打开“文件”菜单。

功能

按钮

快捷键

说明

新建连接

Ctrl+N

在“对象浏览器”和“SQL终端”窗格中,建立新的数据库连接。

删除连接

-

从“对象浏览器”窗格中删除已选择的数据库连接。

打开连接

-

连接到数据库。

断开连接

Ctrl+Shift+D

断开和指定数据库的连接。

断开所有连接

-

断连某一连接下所有数据库。

打开

Ctrl+O

在“SQL终端”中加载SQL查询。

保存

Ctrl+S

将“SQL终端”中的SQL脚本保存到SQL文件中。

另存为

CTRL+ALT+S

将“SQL终端”中的SQL脚本保存到新的SQL文件中。

退出

-

Alt+F4

退出Data Studio工具并断开连接。

说明:

未保存的内容将会丢失。

关闭Data Studio

执行以下步骤关闭Data Studio:

  1. 单击

    或者选择“文件>退出”。

    系统显示“出应用程序”退对话框,提示用户进行选择。

  2. 根据需要单击按钮。

    • 强制退出:退出前不保存历史执行SQL信息。
    说明:

    若单击“强制退出”,未保存的历史执行SQL可能丢失。

    • 标准退出:退出前将未保存的历史执行SQL保存到磁盘。
    • 取消:不退出应用程序。

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

跳转到云社区