
# SMS.1351: Mount point /xxx detected on the source server, which has no free space. Ensure that there is at least 5 MB of space.
#### 问题描述
Linux系统，启动Agent失败，提示："SMS.1351: Mount point /xxx detected on the source server, which has no free space. Ensure that there is at least 5 MB of space."。
#### 问题分析
出现该问题，是因为源端服务器存在挂载点空间已满的情况。
#### 解决方案
1. 在源端服务器执行**df -TH** 命令，查看源端空间占用情况，找出空间已满的挂载点。
   
   ![](https://support.huaweicloud.com/sms_faq/zh-cn_image_0000001425166149.png "点击放大")
   
   
2. 调整挂载点的文件和数据，保证源端服务器每个挂载点至少有5 MB空间。
3. 重新执行**df -TH** 命令**，**查看所有挂载点空间满足条件后，重新启动SMS-Agent进行迁移。
