
# 配置目的端时，提示"您选择目的端的磁盘数量比源端要迁移磁盘数量小，不能满足要求，请重新选择"怎么处理？
#### 问题描述
目的端配置完成，单击"下一步：确认配置"时提示"您选择目的端的磁盘数量比源端要迁移磁盘数量小，不能满足要求，请重新选择"。
#### 问题原因
在配置目的端服务器的过程中，系统会校验目的端服务器的磁盘数量是否与源端一致。当出现该错误提示时，通常意味着目的端服务器的磁盘数量可能少于源端服务器，或者目的端服务器中的某些磁盘可能已被删除或卸载。
#### 处理方法
1. 在SMS控制台的左侧导航树中，选择"服务器迁移"，进入服务器列表页面。
2. 在服务器列表页面，单击"更多 \> 删除目的端配置"。
3. 前往目的端服务器重新挂载磁盘，保证不少于源端磁盘数量。
4. 返回SMS控制台的服务器列表页面，单击目的端列的"设置目的端"，重新设置目的端并开始迁移任务。
 
