文档首页 > > SDK参考> 文字识别服务SDK环境搭建> iOS开发环境配置

iOS开发环境配置

分享
更新时间: 2019/10/31 GMT+08:00

操作场景

文字识别服务iOS SDK包要求的操作环境请参见表1

表1 准备环境

准备环境

说明

操作系统

iOS 9.0及以上版本,必须在macOS运行。

安装Xcode

Xcode版本建议使用10.0及以上版本。

操作步骤

Xcode是iOS开发的IDE必不可少,以下为步骤以安装Xcode 10.0为例创建iOS开发环境,已配置并安装成功请跳过本章节。

  1. 注册Apple ID。
  2. 在App Store搜索Xcode,单击“获取”下载。
  3. 下载完成之后点击Lanchpad,可以看到Xcode,打开即可。
分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

跳转到云社区