文档首页 > > SDK参考> Python> 相关资源> SDK下载

SDK下载

分享
更新时间: 2019/06/18 13:23

SDK源码和API文档

兼容性

  • 版本修订记录信息:ChangeLog
  • 推荐使用的Python 2.x版本:Python 2.7.x版本。
  • 推荐使用的Python 3.x版本:Python 3.3,Python 3.4,Python 3.5,Python 3.6。
  • 命名空间:与旧版本(2.1.x)不兼容,所有模块都调整到obs包下
  • 接口函数:与旧版本(2.1.x)保持兼容。
分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

跳转到云社区