文档首页 > > 移植指南> 移植apr-util> 故障排除

故障排除

分享
更新时间:2020/03/19 GMT+08:00

问题一:安装时提示不能移除libtoolT

现象描述

在使用./configure && make && make install的时候,报错提示不能移除libtoolT,如图1所示。

图1 报错提示不能移除libtoolT

可能原因

不能移除libtoolT,因为系统没有安装libtool。

处理步骤

安装libtool后重新编译。

yum install libtool -y

问题二:编译apr-util时提示缺少expat库

现象描述

在编译apr-util的时候,提示缺少expat库,如图2所示。

图2 报错提示缺少expat库

可能原因

缺少expat库。

处理步骤

安装expat-deval库后,重新编译。

yum install expat-devel -y

分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!非常感谢您的反馈,我们会继续努力做到更好!
反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

智能客服提问云社区提问