更新时间:2022-05-10 GMT+08:00
分享

版本兼容性

DDS目前支持3.4、4.0和4.2版本,本章节主要介绍DDS版本与社区版MongoDB版本的兼容情况。

  • DDS 3.4版本

    DDS 3.4版本完全兼容社区版MongoDB 3.4版本。

  • DDS 4.0版本

    DDS 4.0版本完全兼容社区版MongoDB 4.0版本,部分兼容社区版MongoDB 4.4版本。关于兼容的部分MongoDB 4.4能力请参见兼容MongoDB特性说明

  • DDS 4.2版本

    DDS 4.2版本部分兼容社区版MongoDB 4.2和社区版MongoDB 4.4版本。关于兼容的部分MongoDB 4.2和MongoDB 4.4的能力请参见兼容MongoDB特性说明

分享:

    相关文档

    相关产品

close