文档首页/ 智能体开发平台 AgentArts/ OfficeClaw (PC版)/ 常见问题/ 登录相关/ 输入邀请码之后,提示开通失败是什么原因?
更新时间:2026-05-01 GMT+08:00
分享

输入邀请码之后,提示开通失败是什么原因?

现象

输入邀请码之后,提示开通失败是什么原因?

原因

  • 华为账号/IAM账号没有实名认证。
  • 华为账号/IAM账号存在欠费。
  • 邀请码额度已被用完。

解决方法

  1. 请确保登录用户为实名认证的华为账号或IAM用户。
    • 华为账号:华为账号是您访问华为各网站的统一“身份标识”,您只需注册华为账号,即可访问所有华为服务。在登录AgentArts智能体开发平台之前,请先注册华为账号并开通华为云实名认证

      如果您已开通华为云并进行实名认证,请忽略此步骤。

    • IAM用户:由管理员在IAM中创建的用户,是云服务的使用人员,根据账号授予的权限使用资源。账号与IAM用户可以类比为父子关系,IAM用户是由管理员在IAM中创建的用户,IAM用户登录后可根据权限使用云服务。管理员创建IAM用户的方法请参考创建IAM用户。使用IAM账号首次登录前,请确保IAM账号已添加admin权限。
  2. 在费用中心续费,清理华为云欠费,详细操作如下:
    1. 登录管理控制台
    2. 在“控制台”页面,鼠标悬浮在“费用”上,在下拉菜单中选择“续费管理”。进入“续费管理”页面。
    3. 自定义查询条件。

      可在“手动续费项”、“自动续费项”、“到期转按需项”、“到期不续费项”页签查询全部待续费资源,对资源进行手动续费的操作。

      所有需手动续费的资源都可归置到“手动续费项”页签,具体操作请参见如何恢复为手动续费

    4. 手动续费资源。
      1. 单个续费:在资源页面找到需要续费的资源,在“操作”列下单击“续费”。
      2. 批量续费:在资源页面勾选需要续费的资源,在列表左上角单击“批量续费”。
    5. 选择套餐包的续费时长。确认配置费用后单击“去支付”。
    6. 进入支付页面,选择支付方式,确认付款,支付订单后即可完成续费。
  3. 重新获取新的邀请码,具体请参见如何获取邀请码?

相关文档