
# 迁移工作流步骤执行失败，提示"server require to bind credential first ..."，如何处理？
#### 问题分析
出现该提示是因为源端主机未在MgC Agent（原Edge）上绑定凭证。
#### 解决方案
请参考[添加资源凭证](https://support.huaweicloud.com/tg-mgc/mgc_03_0016.html)和[采集主机资源](https://support.huaweicloud.com/usermanual-mgc/mgc_03_0030.html)，在MgC Agent上绑定源端主机凭证，并完成主机资源采集。
